Bug 140121 - can't find/change file type handlers (gnome)
Summary: can't find/change file type handlers (gnome)
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: control-center   
(Show other bugs)
Version: 3
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-19 21:14 UTC by Chris Petersen
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-09 20:02:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Petersen 2004-11-19 21:14:01 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20041020 Galeon/1.3.18

Description of problem:
For some reason, galeon (and presumably other gnome apps) can't find
the default pdf handler.  I went looking for the "file types and
programs" control that was there in core 2, but it's not there.  I
poked around in gconf-editor to no avail.  As far as I can see,
there's no way to tell gnome that I want gpdf to open pdf files. 
Either this needs to be re-added, or the
gnome-default-applications-properties needs to be expanded to support
mime extensions.

Comment 1 Ray Strode [halfline] 2005-09-09 20:02:50 UTC
Hi Chris,
you can change the default pdf handler by right clicking on a pdf file and going
to the properties menu.

Comment 2 Chris Petersen 2005-09-09 20:36:26 UTC
right-click?  what about those who don't (ever) use nautilus?  Would be nice to
have a global place to go and set stuff.

oh well, I've since switched to kde, anyway.


Note You need to log in before you can comment on or make changes to this bug.