Bug 140148 - expand notes to more than just 3 lines visible
Summary: expand notes to more than just 3 lines visible
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
(Show other bugs)
Version: 3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Dave Malcolm
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-20 07:42 UTC by Mike Kinney
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-20 07:44:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mike Kinney 2004-11-20 07:42:59 UTC
Description of problem:
Hard to edit a note that has more than a few lines of notes. When you
have 30-40 lines, it is frustrating to search/edit fromt the tab.

Version-Release number of selected component (if applicable):
Fedora Core 3, Evolution 2.02

How reproducible:
Open up a contact, click on Personal Info, See the Notes: input field.
Enter some lines in the very small box. 

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:
Version 1.4 had a much larger window to edit the contents. I'd suggest
at least 5-6 lines to edit if not something like 30-40 lines.

Additional info:
I use notes *alot*. I may not do so in the future, if this is going to
remain like this. Perhaps a separate tab for notes?

Comment 1 Mike Kinney 2004-11-20 07:44:44 UTC
Ok. I'm a dork. Sorry to bother you. This has been bugging me since I
installed FC3. I just figured it out. For some reason, it was not
obvious to me. 

SOLUTION:
You can either "MAXIMIZE" the window -OR-
resize the window vertically. 


Note You need to log in before you can comment on or make changes to this bug.