Bug 140152 - Characters typed into OOo show up as a carbage.
Characters typed into OOo show up as a carbage.
Status: CLOSED DUPLICATE of bug 138618
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
athlon Linux
medium Severity high
: ---
: ---
Assigned To: Dan Williams
Depends On:
  Show dependency treegraph
Reported: 2004-11-20 03:36 EST by Ivo Sarak
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-04-28 09:02:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Ivo Sarak 2004-11-20 03:36:05 EST
Description of problem:
If to type character outside [a-z] to OOo applications under the KDE,
it will appear as a multi-character mess:

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Start oowriter or oocalc;
2. Type in some "dotted" characters;
Actual results:
Mess as shown in 

Expected results:

Additional info:
If to run the very same OOo under Gnome the it will work just fine.
I have uninstalled and reinstalled the OOo with no postitive results.
Comment 1 Dan Williams 2005-02-28 12:26:39 EST

*** This bug has been marked as a duplicate of 138618 ***
Comment 2 Caolan McNamara 2005-04-28 09:02:42 EDT
close as duplicate

Note You need to log in before you can comment on or make changes to this bug.