Bug 1401526 - IPA WebUI certificates are grayed out on overview page but not on details page
Summary: IPA WebUI certificates are grayed out on overview page but not on details page
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: ipa
Version: 7.3
Hardware: All
OS: All
medium
medium
Target Milestone: rc
: ---
Assignee: Varun Mylaraiah
QA Contact: Varun Mylaraiah
URL:
Whiteboard:
: 1429440 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-12-05 14:06 UTC by Thorsten Scherf
Modified: 2017-08-24 09:31 UTC (History)
7 users (show)

Fixed In Version: ipa-4.5.0-1.el7
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-08-01 09:44:33 UTC
Target Upstream Version:


Attachments (Terms of Use)
"ipa cert-find -vv" output (99.60 KB, text/plain)
2017-06-05 15:37 UTC, Varun Mylaraiah
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:2304 normal SHIPPED_LIVE ipa bug fix and enhancement update 2017-08-01 12:41:35 UTC

Comment 3 Thorsten Scherf 2016-12-05 14:59:22 UTC
Some certificates which have been issued by the internal IPA CA are grayed out in the WebUI certificate overview page but not when you search for the same certificate. In this case it is clickable and shows the correct status and the CA that issued the certificate.

Comment 12 Petr Vobornik 2016-12-15 15:04:10 UTC
Upstream ticket:
https://fedorahosted.org/freeipa/ticket/6564

Comment 17 Petr Vobornik 2017-03-17 15:52:20 UTC
*** Bug 1429440 has been marked as a duplicate of this bug. ***

Comment 18 Varun Mylaraiah 2017-06-05 15:37:56 UTC
Created attachment 1285078 [details]
"ipa cert-find -vv" output

Verified 
ipa-server-4.5.0-13.el7.x86_64

Comment 19 errata-xmlrpc 2017-08-01 09:44:33 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2304


Note You need to log in before you can comment on or make changes to this bug.