Bug 140172 - Auto Pilot Report does nothing
Auto Pilot Report does nothing
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-20 11:49 EST by Gary Pennington
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-02 08:22:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gary Pennington 2004-11-20 11:49:54 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1)
Gecko/20030225

Description of problem:
When selecting File->Auto Pilot->Report nothing happens.

This was a clean fresh install of FC3 on two machines using UK
English, don't think that matters.

I did a strace on ooffice to see if any files were missing, but the
action of selecting menu option report caused no file requests.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Select File->AutoPilot->Reports
2.
3.
    

Actual Results:  Nothing happens.

Expected Results:  Launching of the reports template.
I wanted to generate reports from mysql database - Instead of using MS
Windows and Access or SQL Server.

Additional info:
Comment 1 Caolan McNamara 2004-12-02 08:21:00 EST
If you upgrade your OpenOffice.org to the latest update for FC3 then
that menu entry File->Autopilot->Reports is removed (#107298). The
reason it is removed in that newer rpm, and doesn't work in your
current version is because the Report wizard is written in java, and
we don't build or ship openoffice java components.
Comment 2 Caolan McNamara 2004-12-02 08:22:21 EST
Its a pity, but we could do nothing about java components with FC3
except to remove the spurious menu entry.

Note You need to log in before you can comment on or make changes to this bug.