Bug 140183 - removal of redhat specific icon names
removal of redhat specific icon names
Status: CLOSED DUPLICATE of bug 180388
Product: Fedora
Classification: Fedora
Component: redhat-artwork (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: John (J5) Palmieri
:
Depends On:
Blocks: FC6Target
  Show dependency treegraph
 
Reported: 2004-11-20 14:28 EST by Justin
Modified: 2013-03-13 00:46 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-25 21:45:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Justin 2004-11-20 14:28:24 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
i would like to suggest the removal of all redhat specific menu item
names.  for instance the redhat-email.png should be named
evolution.png.  This is very useful when making icon themes that can
work on multiple distributions.  as it is right now we have to create
many simlinks so that out icon themes will work on fedora.  its not
only annoying for icon theme writers but users as well.  when they go
an install a theme and none of the icons change because it wasnt made
to work on redhat.  going with the default gnome/kde icon names can
only result in a desktop that IS NOT broken.  im sure you have some
reason for naming them with this redhat prefix but it is truly annoying.

Version-Release number of selected component (if applicable):
redhat-artwork-0.117-1

How reproducible:
Always

Steps to Reproduce:
1.in stall any icon theme  for instance SmoothGNOME
2.
3.
    

Additional info:
Comment 1 Justin 2004-11-20 14:51:29 EST
it has come to my attention that the problem is that fedora is using
"function specific" icons instead of branded icons.  for instance
redhat-email.png could be used for kmail or evolution or thunderbird.
 i find that this will end up confusing users in the long run.  For
example:  today my fater sat down at this computer and asked where all
his bookmarks went to.  he clicked on the web browser icon which
launched htmlview.  the problem is that html view had changed from
launching mozilla to launching firefox when we upgraded from fc2 to
fc3.  if we had a brand specific icon for each web browser this would
not have been a problem.
Comment 2 Matthias Clasen 2006-07-25 21:45:14 EDT

*** This bug has been marked as a duplicate of 180388 ***

Note You need to log in before you can comment on or make changes to this bug.