Bug 140198 - Random Crash back to login screen
Random Crash back to login screen
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: gnome-session (Show other bugs)
3
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Ray Strode [halfline]
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-20 16:48 EST by Daniel Kunkel
Modified: 2007-11-30 17:10 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-11 17:20:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Kunkel 2004-11-20 16:48:00 EST
Description of problem: Working along, then system crashes right back
to a login screen. I think I've been transferring files from more than
Windows machine to virtual HD at the time...  but don't know if that
is related.


Version-Release number of selected component (if applicable): FC3
2.6.9-1.678_FC3

How reproducible: Random - I hate random bugs.

Steps to Reproduce:
1. Use FC3 updated to 11/18/04 on K7 1Gig and wait.
2.
3.
  
Actual results:
Login Screen - Relogin...  No idea what happened.

Expected results:
Continued functioning...  Not lose all data. Some error message.


Additional info:
What log(s) file should I consult to see if any record is made of the
problem?  I thought it might be a power problem, but don't think so,
as it goes to login screen, not a system reboot.
Comment 1 Dave Jones 2004-11-20 22:37:35 EST
sounds more like a gnome problem than a kernel bug.
Comment 2 Daniel Kunkel 2004-11-21 15:57:25 EST
Happened again: Found this is in the system log...

Nov 21 12:07:06 localhost dhclient: bound to 192.168.0.13 -- renewal
in 42484 seconds.
Nov 21 12:24:49 localhost gconfd (d-26863): Received signal 15,
shutting down cleanly
Nov 21 12:24:50 localhost gdm[2907]: gdm_slave_xioerror_handler: Fatal
X error - Restarting :0
Nov 21 12:24:51 localhost gdm(pam_unix)[2907]: session closed for user d
Nov 21 12:24:53 localhost su[27459]: Warning!  Could not relabel  with
user_u:object_r:devpts_t, not relabeling. 
Nov 21 12:24:53 localhost su(pam_unix)[27459]: session closed for user
root
Nov 21 12:25:02 localhost gconfd (d-26863): Exiting
Nov 21 12:25:40 localhost gdm(pam_unix)[29384]: session opened for
user d by (uid=0)

Does this help?
Comment 3 Warren Togami 2004-11-27 18:27:49 EST
Are you using SELINUX enforcement targeted or strict?
Comment 4 James Collins 2005-01-14 15:20:11 EST
I don't know if I'm running targeted or strict. How do I tell? But I 
do know that SELinux is currently "Enforcing". Currently a FC3 
virtually out of the box, with everything installed. All patches 
including Kernel are up to date. This morning, I awoke to find this 
error in the logs, and my SSH session terminated (I'd left it idle 
the night before and forgotten about it).

Jan 15 03:56:20 gatehouse sshd(pam_unix)[5227]: session closed for 
user jamesc

Jan 15 03:56:20 gatehouse su[5252]: Warning!  Could not relabel  with 
user_u:object_r:devpts_t, not relabeling.

Jan 15 03:56:20 gatehouse su(pam_unix)[5252]: session closed for user 
root 

My session was just sitting at the command prompt, and I can discern 
no particular thing that was going on at the time. It appears to be a 
totally random event??

Kernel is -:
2.6.10-1.741_FC3smp #1 SMP Thu Jan 13 16:53:16 EST 2005 i686 i686 
i386 GNU/Linux 
Comment 5 Ray Strode [halfline] 2005-05-11 17:20:47 EDT
Hi,

This bug is being closed because it has been in the NEEDINFO state for a long
time now.  Feel free to reopen the bug report if the problem still happens for
you and you can provide any information that was requested.

Note You need to log in before you can comment on or make changes to this bug.