Bug 140199 - Power off doesn't work on kernel-2.6.9-1.3_FC2
Power off doesn't work on kernel-2.6.9-1.3_FC2
Status: CLOSED DUPLICATE of bug 132761
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-20 16:55 EST by Henry
Modified: 2015-01-04 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-20 22:35:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Henry 2004-11-20 16:55:28 EST
Description of problem:
The computer doesn't power off.i think it does all the necessary tasks
to shut down, but when the screen shows the final message after hd's
power off, it becomes halted.

Version-Release number of selected component (if applicable):
kernel-2.6.9-1.3_FC2

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Dave Jones 2004-11-20 22:35:51 EST

*** This bug has been marked as a duplicate of 132761 ***
Comment 2 David A. Cafaro 2004-11-26 13:00:49 EST
I don't want to be a trouble maker, but I don't believe this should be
closed, because it isn't realy a duplicate of 132761.  They may be
related but not duplicates.  

In FC2 with kernel 2.6.8-1.521 I had no problem with poweroff working
as expected every time.  When I tried upgrading to the FC2
2.6.9-1.3_FC2 kernel or the 2.6.9-1.6_FC2 kernel the poweroff started
failing.  So there is a specific difference between the 2.6.8 kernels
and the 2.6.9 kernels that broke poweroff on some systems.

I currently see this issue on My Sharp MM20 laptop with the Transmetta
Efficeon processor.

Note You need to log in before you can comment on or make changes to this bug.