Bug 1402076 - rebase ceph to 10.2.5
Summary: rebase ceph to 10.2.5
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: Build
Version: 2.1
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: 2.2
Assignee: Ken Dreyer (Red Hat)
QA Contact: Tejas
Bara Ancincova
URL:
Whiteboard:
: 1404420 (view as bug list)
Depends On:
Blocks: 1333809 1412948
TreeView+ depends on / blocked
 
Reported: 2016-12-06 17:42 UTC by Ken Dreyer (Red Hat)
Modified: 2017-04-11 14:13 UTC (History)
3 users (show)

Fixed In Version: RHEL: ceph-10.2.5-7.el7cp Ubuntu: ceph_10.2.5-3redhat1xenial
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
.ceph rebased to 10.2.5 The `ceph` packages have been updated to the upstream version 10.2.5, which provides a number of bug fixes and enhancements over the previous version.
Clone Of:
Environment:
Last Closed: 2017-03-14 15:47:24 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:0514 normal SHIPPED_LIVE Red Hat Ceph Storage 2.2 bug fix and enhancement update 2017-03-21 07:24:26 UTC

Description Ken Dreyer (Red Hat) 2016-12-06 17:42:11 UTC
RH Ceph Storage ships Ceph v10.2.3, and we should rebase to the latest upstream in order to make lower-priority fixes available to customers.

Steps to Reproduce:
1. Install ceph
2. Run "ceph --version"

Actual results:
"--version" shows 10.2.3

Expected results:
"--version" shows 10.2.4

Comment 2 Ken Dreyer (Red Hat) 2016-12-08 02:57:27 UTC
10.2.4 has a SimpleMessenger regression, https://www.mail-archive.com/ceph-users@lists.ceph.com/msg34327.html

We probably want 10.2.5 here instead.

Comment 3 Samuel Just 2017-01-03 15:46:27 UTC
*** Bug 1404420 has been marked as a duplicate of this bug. ***

Comment 8 Tejas 2017-03-06 06:43:33 UTC
Moving to Verified state as we found no bugs in the 10.2.5 regression.

Comment 10 errata-xmlrpc 2017-03-14 15:47:24 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2017-0514.html


Note You need to log in before you can comment on or make changes to this bug.