Bug 140211 - Release notes, replacement packages should added to the list of withdrawn packages
Release notes, replacement packages should added to the list of withdrawn pac...
Status: CLOSED DUPLICATE of bug 138395
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Bill Nottingham
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-20 23:09 EST by Dr. Peter Boy
Modified: 2014-03-16 22:50 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:07:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dr. Peter Boy 2004-11-20 23:09:43 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
The release notes usually contain a list of packages, which are
removed from the distribution. It would be very helpful to have a
short hint wetherthere is a replacement package available or included.
E.g. in FC3 quanta is listed as removed without mentioning
KWebDeveloper as its replacement package.

Version-Release number of selected component (if applicable):
core 3

How reproducible:
Always

Steps to Reproduce:
1. read release notes
2.
3.
    

Actual Results:  see general description

Expected Results:  see general description

Additional info:
Comment 1 Bill Nottingham 2004-11-21 23:44:08 EST

*** This bug has been marked as a duplicate of 138395 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:07:10 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.