Bug 140219 - System did not power down automatically
Summary: System did not power down automatically
Status: CLOSED DUPLICATE of bug 132761
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-21 07:30 UTC by Raymond Lau
Modified: 2015-01-04 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:07:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Raymond Lau 2004-11-21 07:30:51 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20040922

Description of problem:
hen shutdown, the syetem hung up indefinitely

I use FC2 2.6.9.13 kernel.  

When I shutdown the computer, it showed a list of process as usual. 
But. the system hung up after listing the following processes:

md: stopping all md devices
md: md0 switched to read only mode
shutdown: hdb
shutdown: hda
power down
acpi_power_off called

I have to manually switch the system.  it happens each time after I
updated recent patch.



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
Just shutdown and I could reproduce it
    

Actual Results:  hung up

Expected Results:  shutdown and power off

Additional info:

It happens after the recent update

Comment 1 Bill Nottingham 2004-11-24 20:37:55 UTC

*** This bug has been marked as a duplicate of 132761 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:07:10 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.