Bug 140231 - powerdown doesn't work
powerdown doesn't work
Status: CLOSED DUPLICATE of bug 132761
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-21 09:43 EST by morgwai kotarbinski
Modified: 2015-01-04 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-21 15:57:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description morgwai kotarbinski 2004-11-21 09:43:57 EST
Description of problem: when i try to powerdown my machine everything
goes ok (services are terminated, disks unmounted, system halted)
except that it doesn't power down. i see the message
"acpi_poweroff_called" and then everything hangs (even sysrq request
doesn't work so i can't provide any additional info)

Version-Release number of selected component (if applicable):
2.6.9-1.678_FC3 2.6.9-1.667

How reproducible:
every time i try to powerdown my computer except after reproduction of
bug#138755 when i get kernel oops

Steps to Reproduce:
1.try to powerdown machine
  
Actual results:
system is halted but not powered down

Expected results:
system should be powered down

Additional info:
hardware: gericom blockbuster amd notebook (via kt333 (nb vt8367 + sb
vt8235) chipset)
Comment 1 morgwai kotarbinski 2004-11-21 09:55:32 EST
what is interesting that when i press sysrq + alt + o in normal
conditions it works and poweroffs.
Comment 2 Dave Jones 2004-11-21 15:57:19 EST

*** This bug has been marked as a duplicate of 132761 ***

Note You need to log in before you can comment on or make changes to this bug.