Bug 140238 - incorect configuration for archive logs
incorect configuration for archive logs
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: logwatch (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ivana Varekova
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-21 12:01 EST by Jim Radford
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-23 08:01:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
perl -i.orig -pe 's@archiv/@@' conf/logfiles/*.conf (3.24 KB, patch)
2004-11-21 12:05 EST, Jim Radford
no flags Details | Diff

  None (edit)
Description Jim Radford 2004-11-21 12:01:26 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041107 Firefox/1.0

'logwatch --print --archives' doesn't search log archives because
logwatch is not configured to use the location that Red Hat chooses
for log archives.

It should open for example "maillog.1" but instead tries to open
"archiv/maillog.1" which doesn't exist.
Comment 1 Jim Radford 2004-11-21 12:05:07 EST
Created attachment 107137 [details]
perl -i.orig -pe 's@archiv/@@' conf/logfiles/*.conf

This patch fixes the problem for me.
Comment 2 Ivana Varekova 2005-06-23 08:01:19 EDT
This problem is fixed in current logwatch version.

Note You need to log in before you can comment on or make changes to this bug.