Bug 140242 - Reference to nonexistant wav file in gnome sound setup
Reference to nonexistant wav file in gnome sound setup
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-21 13:15 EST by Sitsofe Wheeler
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-11 14:43:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sitsofe Wheeler 2004-11-21 13:15:00 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2)
Gecko/20040804 Galeon/1.3.17

Description of problem:
One of the default sound effects references a wav file that is not
installed. Attempting to play it suggests installing a package which
is already installed.

Version-Release number of selected component (if applicable):
control-center-2.8.0-12

How reproducible:
Always

Steps to Reproduce:
(with a clean profile)
1. In a terminal do rpm -q gnome-audio and check that that RPM is
installed.
2. Go to Applications -> Preferences -> Sound.
3. Tick "Enable sound server startup".
4. Tick "Sounds for events".
5. Switch to the "Sound Events" tab.
6. Scroll down to Mailcheck.
7. Click on New Mail and then press the Play button.

Actual Results:
An error dialog pops up saying:
"The sound file for this event does not exist.
You may want to install the gnome-audio package
for a set of default sounds."

Expected Results:
Telephone sound to come out of speakers or for that error message not
to be there since we checked that gnome-audio was installed at step 1.
Comment 1 Sitsofe Wheeler 2005-11-11 14:41:15 EST
FC4 no longer seems to have the Mailcheck event so I guess this bug has become
invalid...
Comment 2 Ray Strode [halfline] 2005-11-11 14:43:10 EST
Thanks.

Note You need to log in before you can comment on or make changes to this bug.