Bug 140251 - upgrade failing
Summary: upgrade failing
Status: CLOSED DUPLICATE of bug 138485
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 3
Hardware: athlon
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-21 19:32 UTC by Need Real Name
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:07:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda dump (179.78 KB, text/plain)
2004-11-21 19:36 UTC, Need Real Name
no flags Details

Description Need Real Name 2004-11-21 19:32:53 UTC
Description of problem:
dumps on attempted upgrade from fc1 to fc3

Version-Release number of selected component (if applicable):


How reproducible:
both attempted cd install & nfs network install

Steps to Reproduce:
1. boot from cd
2. follow "upgrade" path
3. starts checking installed components, then dumps
  
Actual results:
per dump file

Expected results:


Additional info:

Comment 1 Need Real Name 2004-11-21 19:36:22 UTC
Created attachment 107141 [details]
anaconda dump

Comment 2 Jeremy Katz 2004-11-22 16:11:23 UTC

*** This bug has been marked as a duplicate of 138485 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:07:12 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.