Bug 140284 - Installer reports "Exception Occurred" after "Post Install Config"
Installer reports "Exception Occurred" after "Post Install Config"
Status: CLOSED DUPLICATE of bug 139146
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-21 20:46 EST by Jason S.
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:07:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Dump for Floppy (842.67 KB, text/plain)
2004-11-21 20:57 EST, Jason S.
no flags Details
Dump from Floppy, Part II (590.43 KB, text/plain)
2004-11-21 20:59 EST, Jason S.
no flags Details

  None (edit)
Description Jason S. 2004-11-21 20:46:39 EST
Description of problem:
When booting from FC3 burned CD, install goes flawlessly.  Packages 
(in this case, "Personal Computer" option) install successfully.  Bar 
in "Post Installation configuration," goes 100%.  Then the "Exception 
Occurred" box comes up.  Takes about 15min to save log to disk.  
Computer's mouse remains frozen the whole time.  When the light goes 
off on the floppy disk drive, manually hit power button.

On starting back up, GRUB is not completely installed; it only has 
it's "GRUB>" prompt from which you can enter the commands to load 
Windows XP (sorry, I don't know what to type for linux, so I don't 
know if you can boot to it).

Steps to Reproduce:
1.  Boot from FC3 i386 CD
2.  Go through steps as normally.  Packages install normally.
3.  Right after “Post Install Configuration,” “Exception Occurred” 
window comes up.
4.  Can’t move mouse.  Hourglass still rotates.  Tab over to “Save to 
Disk.”
5.  Takes about 15 mins to save to floppy.
6.  After floppy light goes off, turn off computer by power switch.

Actual results:
Computer Freezes.  Boot loader not installed successfully.

Expected results:
Installation would complete.  Boot loader would work.

Additional info:
For what it's worth, my comp has Windows on a SCSI drive, Linux on an 
IDE.  The boot loader worked in FC2 if I placed it on the SCSI's 
MBR.  Attempted to do the same here.

Will attach the anacdump from floppy.
Comment 1 Jason S. 2004-11-21 20:57:39 EST
Created attachment 107155 [details]
Dump for Floppy

Too big for Bugzilla, split into 2 parts.  This is part I.
Comment 2 Jason S. 2004-11-21 20:59:30 EST
Created attachment 107156 [details]
Dump from Floppy, Part II

Second part of attachement.
Comment 3 Jason S. 2004-12-28 21:26:56 EST

*** This bug has been marked as a duplicate of 139146 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:07:12 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.