Bug 140295 - udev breaks eject
udev breaks eject
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: eject (Show other bugs)
3
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-21 23:11 EST by Jason OConnell
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-22 04:36:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jason OConnell 2004-11-21 23:11:40 EST
Description of problem:

It appears that the command eject is broken in Fedora Core 3 because
of udev. I had to create a symbolic link to my cdrom drive to make it
work again, ln -s hdc cdrom.


Version-Release number of selected component (if applicable):


How reproducible:
Type eject while running the default installation of udev on a Fedora
Core 3 system.


Steps to Reproduce:
1. eject
2.
3.
  
Actual results:
error


Expected results:

CDROM drive ejects


Additional info:
Comment 1 Ngo Than 2004-11-22 04:36:06 EST
there's an official udev update for FC3, which fixes this above
problem. Please download it from http://fedora.redhat.com/download/.
Thanks

Note You need to log in before you can comment on or make changes to this bug.