Bug 1403214 - Rebase Custodia to 0.3 in RHEL 7.4
Summary: Rebase Custodia to 0.3 in RHEL 7.4
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: custodia   
(Show other bugs)
Version: 7.4
Hardware: Unspecified
OS: Unspecified
medium
unspecified
Target Milestone: rc
: ---
Assignee: Christian Heimes
QA Contact: Petr Čech
Filip Hanzelka
URL:
Whiteboard:
Keywords: Rebase
Depends On:
Blocks: 1399979 1398701
TreeView+ depends on / blocked
 
Reported: 2016-12-09 12:49 UTC by Christian Heimes
Modified: 2019-04-21 07:49 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Technology Preview
Doc Text:
.The Custodia secrets service provider is available as a Technology Preview As a Technology Preview, you can use Custodia, a secrets service provider. Custodia stores or serves as a proxy for secrets, such as keys or passwords. For details, see the upstream documentation at http://custodia.readthedocs.io. Note that since Red Hat Enterprise Linux 7.6, Custodia has been deprecated.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-01 19:29:22 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:2129 normal SHIPPED_LIVE custodia bug fix update 2017-08-01 18:15:53 UTC

Description Christian Heimes 2016-12-09 12:49:06 UTC
Rebase Custodia from 0.1 (RHEL 7.4) to 0.2. Version 0.2 comes with a bunch of internal improvements and fixes. Custodia 0.2 is required for config file compatibility with SSSD's secret responder.

Comment 11 errata-xmlrpc 2017-08-01 19:29:22 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2129


Note You need to log in before you can comment on or make changes to this bug.