Bug 140365 - windows are not shown nor refreshed
Summary: windows are not shown nor refreshed
Status: CLOSED DUPLICATE of bug 132267
Alias: None
Product: Fedora
Classification: Fedora
Component: XFree86   
(Show other bugs)
Version: 3
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-22 16:53 UTC by Paul van Haren
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:07:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Paul van Haren 2004-11-22 16:53:21 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
Most of the windows are not shown nor refreshed on my screen. 

On my monitor I do see the Fedora wallpaper and the Gnome toolbar. 
When pulling menu's, some of them are shown, others only after the 
cursor moves over the menu items!
Another example of malfunctioning behavior: when launching a 
terminal, the edges for the window terminal are drawn, but the inner 
window stays transparent. The same applies to many other 
applications. Whenever I move another window over the application, 
some parts of the application window gets updated. 

I made a clean install of Fedora core 3 on my computer and ran into 
this problem. Subsequently I've installed all available updates via 
up2date, but the problem remains. My computer previously ran Fedora 
core 2 without these problems.

Version-Release number of selected component (if applicable):
all versions from Fedora core 3 ISO images

How reproducible:
Always

Steps to Reproduce:
1. on the desktop, right click and select "Open Terminal"
2.
3.
    

Actual Results:  The boundary of the terminal window appears on the 
desktop; the inner window is transparent.

Expected Results:  A regular terminal window with a white inner 
window.

Additional info:

My computer is a regular Compaq EN, with a Intel 815 graphics chip 
and 4 MB of graphics memory.

Comment 1 Mike A. Harris 2004-11-23 20:54:28 UTC

*** This bug has been marked as a duplicate of 132267 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:07:13 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.