Bug 140399 - Installer of Fedora Core 3 crashes on dual-system machine
Installer of Fedora Core 3 crashes on dual-system machine
Status: CLOSED DUPLICATE of bug 138419
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
3
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-22 14:22 EST by Eran Arad
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:07:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eran Arad 2004-11-22 14:22:56 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510

Description of problem:
Upgrading from Fedora 2 to Fedora 3 on a dual-system
machine (Fedora 2 + Windows XP).
Hardware: IBM T41p (Laptop)
Errors printout:
Starting graphical installation
Bug
Assertion (heads > 0) at disk_dos.c:485 in function
probe_partition_for_geom() failed.
96
Bug
Assertion (sectors<=63) at disk_dos.c:490 in function
probe_partition_for_geom() failed.
96
install exit abnormally

Version-Release number of selected component (if applicable):
Fedora 3

How reproducible:
Always

Steps to Reproduce:
1.boot from the install CD
2.Go through the menus till error messages are reported
3.
    

Actual Results:  installer crashes and aborts

Expected Results:  The installer should have continued and update the
system

Additional info:
Comment 1 Jeremy Katz 2004-11-22 15:01:03 EST

*** This bug has been marked as a duplicate of 138419 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:07:13 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.