Bug 14052 - enlightenment desktop layout
enlightenment desktop layout
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: enlightenment (Show other bugs)
7.1
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Jonathan Blandford
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-07-15 17:31 EDT by Gene Czarcinski
Modified: 2013-04-02 00:14 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-26 05:38:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gene Czarcinski 2000-07-15 17:31:04 EDT
The version of enlightenment in winston (0.16.4) is significantly different
that the one in rhl 6.2 (0.15) and has not been configured for a desktop
layout which is compatible with gnome.  As a result lots of enlightenment
stuff (little windows) overlay the panel unless you move it first.  Since
enlightenment also puts this "thing" at the top of the screen, I am not
sure where a "good place" is for the panel.
Comment 1 David Mason 2000-07-17 10:50:56 EDT
We are switching to sawfish as our default window manager - you should have
gotten a dialog after upgrading t recommending that you switch to sawfish as the
new E is not GNOME friendly. Did you recieve such a dialog? jrb - is there more
we can do to make sure people just dont run E with GNOME?
Comment 2 Gene Czarcinski 2000-07-18 03:48:22 EDT
I did not see any such message but this was not an upgrade.  In any case, my
major point is that there should be a gnome/enlightenment configuration which is
compatible and does not overlay each other (see bug 14053).
Comment 3 Glen Foster 2000-07-18 16:36:19 EDT
This defect is considered MUST-FIX for Winston Beta-5
Comment 4 Glen Foster 2000-07-21 16:54:56 EDT
After further investigation, this defect is being down-graded; as such, it  is
no longer a MUST-FIX for Winston beta-5
Comment 5 Gene Czarcinski 2000-08-18 01:32:06 EDT
still the same under rc1
Comment 6 Elliot Lee 2001-01-29 21:37:21 EST
Enlightenment integration with gnome is "as-is" & unsupported by RH.
sawfish (which can use enlightenment themes IIRC) is the recommended WM for use
with GNOME. You can use enlightenment for sure, it's just that you're on your
own when it comes to making it play nice with GNOME - a lot of the enlightenment
features are intended to replace GNOME functionality.

Note You need to log in before you can comment on or make changes to this bug.