Bug 140536 - eggcups probing cups server every five seconds
eggcups probing cups server every five seconds
Status: CLOSED RAWHIDE
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: desktop-printing (Show other bugs)
4.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Colin Walters
David Lawrence
:
Depends On:
Blocks: 135876
  Show dependency treegraph
 
Reported: 2004-11-23 10:08 EST by Anonymous
Modified: 2007-11-30 17:07 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-06 10:59:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Anonymous 2004-11-23 10:08:31 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2)
Gecko/20040809 Epiphany/1.3.8

Description of problem:
I have a cups server serving a few dozen linux desktops.  I have
started upgrading them from Fedora Core 2 to RHEL4 beta, and noticed a
very high volume of network traffic on the upgraded machines.  I
traced the issue to eggcups, which appears to be probing the print
server for information every five seconds.  Since we have about 200
printers, this is causing hundreds of packets to be exchanged between
each desktop and the cups server at each five second interval.  This
is a rather serious issue.

Version-Release number of selected component (if applicable):
desktop-printing-0.10.2-2

How reproducible:
Always

Steps to Reproduce:
1.  Install RHEL4 Beta
2.  Log into GNOME
3.  Watch the network traffic flow
    

Actual Results:  tcpdump/ethereal show hundreds of IPP packets being
exchanged with the cups server

Expected Results:  not sure.  

Additional info:
Comment 1 Colin Walters 2004-11-23 10:50:14 EST
This should already be fixed in beta2, at least.  Can you try upgrading?
Comment 3 Colin Walters 2004-12-02 12:14:20 EST
zillabug: Any luck with the upgraded version?
Comment 5 Colin Walters 2004-12-10 14:18:22 EST
*** Bug 142320 has been marked as a duplicate of this bug. ***
Comment 6 Jay Turner 2005-01-06 10:59:26 EST
Closing out, as I'm no longer seeing the problem and there's been no feedback
from the original reporter.

Note You need to log in before you can comment on or make changes to this bug.