Bug 1405390
| Summary: | probable 'tar' failure after end of smoke test | ||
|---|---|---|---|
| Product: | [Community] GlusterFS | Reporter: | Milind Changire <mchangir> |
| Component: | project-infrastructure | Assignee: | Nigel Babu <nigelb> |
| Status: | CLOSED CURRENTRELEASE | QA Contact: | |
| Severity: | unspecified | Docs Contact: | |
| Priority: | unspecified | ||
| Version: | mainline | CC: | bugs, gluster-infra, sarumuga |
| Target Milestone: | --- | Keywords: | Triaged |
| Target Release: | --- | ||
| Hardware: | Unspecified | ||
| OS: | Unspecified | ||
| Whiteboard: | |||
| Fixed In Version: | Doc Type: | If docs needed, set a value | |
| Doc Text: | Story Points: | --- | |
| Clone Of: | Environment: | ||
| Last Closed: | 2017-01-31 07:36:55 UTC | Type: | Bug |
| Regression: | --- | Mount Type: | --- |
| Documentation: | --- | CRM: | |
| Verified Versions: | Category: | --- | |
| oVirt Team: | --- | RHEL 7.3 requirements from Atomic Host: | |
| Cloudforms Team: | --- | Target Upstream Version: | |
| Embargoed: | |||
|
Description
Milind Changire
2016-12-16 11:25:43 UTC
This happens because the /var/log/messages file gets an entry after the tar. But tar exists with status 1. It's okay to ignore this failure. We should probably catch the tar exit status 1 and return that as 0 instead. Or wrap the command with a `|| true` This should be fixed up now. |