Bug 14062 - Iiyama monitor incorectly probed
Summary: Iiyama monitor incorectly probed
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
high
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-16 15:46 UTC by Stelian Pop
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-18 18:59:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
output of ddc probe on a Voodoo 3 AGP (2.94 KB, text/plain)
2000-07-18 21:22 UTC, Stelian Pop
no flags Details
ddcprobe output (543 bytes, text/plain)
2000-08-18 19:36 UTC, Stelian Pop
no flags Details

Description Stelian Pop 2000-07-16 15:46:37 UTC
My Iiyama vision master 403 is incorrectly DDC probed by the installer:
31.5KHz/60Hz
(instead of 27-96 / 50-160 correct values).

Comment 1 Matt Wilson 2000-07-17 19:36:19 UTC
What is the 7 character ID for the monitor (it would say something like "DDC
probed monitor IVM1234")


Comment 2 Stelian Pop 2000-07-18 09:15:52 UTC
Where can I found this information ? (is there some file to look into, like an
/etc/sysconfig/something,
or a program to launch).

Or do I need to go through the whole install process once again?

Comment 3 Glen Foster 2000-07-18 20:37:08 UTC
This defect is considered MUST-FIX for Winston Beta-5


Comment 4 Stelian Pop 2000-07-18 21:22:43 UTC
Created attachment 1307 [details]
output of ddc probe on a Voodoo 3 AGP

Comment 5 Stelian Pop 2000-07-18 21:24:01 UTC
I don't know if this is enough, but running the
WinstonBeta3CD1:/RedHat/instimage/usr/sbin/ddcprobe binary on a RedHat 6.2
system gives me the following (see the attachment).

The ___ffff ID seems to be the same thing I saw when installing the beta (quite
sure)...

Is this enough information for you or not ?


Comment 6 Matt Wilson 2000-07-18 22:41:00 UTC
Fixed in CVS.


Comment 7 Stelian Pop 2000-08-18 18:59:01 UTC
Well, it doesn't seem so...

This time my monitor is under: DDC Probed Monitor -> Unsupported Monitor (31.5
kHz / 60 Hz).

I'm reopening the bug.

Stelian.

Comment 8 Matt Wilson 2000-08-18 19:02:14 UTC
ddcprobe didn't get a reply from the monitor, this may be due to a kvm switch, a
loose cable, or the phase of the moon.


Comment 9 Stelian Pop 2000-08-18 19:08:35 UTC
Should I try the installer again ?

Comment 10 Matt Wilson 2000-08-18 19:10:46 UTC
I'd just install and run the "ddcprobe" command off the CD in
RedHat/instimage/usr/sbin and see what pops out


Comment 11 Stelian Pop 2000-08-18 19:36:17 UTC
Created attachment 2677 [details]
ddcprobe output

Comment 12 Stelian Pop 2000-08-18 19:37:27 UTC
I suppose you are meaning the usr/sbin/ddcprobe from the iso image
/mnt/cdrom/RedHat/base/stage2.img ? :)

Done, output seems correct to me :(

Stelian.

Comment 13 Stelian Pop 2000-08-18 19:45:13 UTC
Oops, after reading my own attachement it seems that ddcprobe didn't worked so
well :)

But I'm sure that this worked 1 second before I send the output to the file to
attach.

I tried again but each time I get the 'EDID read failed, returned empty data'.

Maybe this works only one time, when the is booted ? 

Anyway, seems that your theory on the moon phase is correct...

Stelian.


Note You need to log in before you can comment on or make changes to this bug.