Bug 14063 - Package summary upon installation too big causes display shift...
Summary: Package summary upon installation too big causes display shift...
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-16 15:51 UTC by Stelian Pop
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-24 01:42:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Stelian Pop 2000-07-16 15:51:05 UTC
In the install packages step, some of the packages have a summary that
exceeds 3 lines (at least in french). When the first of these packages is
installed, the text is bigger than the
area reserved for it (the upper left side of the screen), and causes the
RedHat logo to
be shifted towards the bottom of the screen, hiding a part of the
border....

Comment 1 Stelian Pop 2000-08-18 18:59:58 UTC
Well, after installing the RC1 I didn't see this problem again...

Maybe this was already fixed ?

Stelian.

Comment 2 Matt Wilson 2000-08-18 19:02:40 UTC
it seems to be better with the specspo merge.


Comment 3 Matt Wilson 2000-08-24 01:42:52 UTC
should be fixed now.



Note You need to log in before you can comment on or make changes to this bug.