Bug 140669 - agpgart module fails to load
Summary: agpgart module fails to load
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
(Show other bugs)
Version: 3.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-24 04:14 UTC by Bob Catherman
Modified: 2015-01-04 22:13 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-24 15:22:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
sysreport output (207.62 KB, application/octet-stream)
2004-11-24 04:16 UTC, Bob Catherman
no flags Details
messages output (59.00 KB, text/plain)
2004-11-24 04:17 UTC, Bob Catherman
no flags Details
XF86Config Output (3.12 KB, text/plain)
2004-11-24 04:18 UTC, Bob Catherman
no flags Details
XFree86 Log Output (15.55 KB, text/plain)
2004-11-24 04:18 UTC, Bob Catherman
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2004:550 normal SHIPPED_LIVE Updated kernel packages available for Red Hat Enterprise Linux 3 Update 4 2004-12-20 05:00:00 UTC

Description Bob Catherman 2004-11-24 04:14:24 UTC
Description of problem:Receive error AGP GART support is not 
available when booting from the 2.4.21-20.EL kernel.  agpgart support 
available in all previous kernels.


Version-Release number of selected component (if applicable):
kernel-2.4.21-20.EL

How reproducible: It occured after loading kernel-source and kernel 
via both up2date and manually installing rpms and then trying to go 
into xwindows.


Steps to Reproduce:
1.Install kernel-source-2.4.21-20.EL.rpm
2.Install kernel-2.4.21-20.EL.rpm
3.Reboot into init 5
  
Actual results: xwindows failed to start.  Received error AGP GART 
support is not available.  Make sure your kernel agpgart support 
support or that the agpgart kernel module is loaded.


Expected results: xwindows starts.


Additional info:

Comment 1 Bob Catherman 2004-11-24 04:16:49 UTC
Created attachment 107375 [details]
sysreport output

Comment 2 Bob Catherman 2004-11-24 04:17:38 UTC
Created attachment 107376 [details]
messages output

Comment 3 Bob Catherman 2004-11-24 04:18:14 UTC
Created attachment 107378 [details]
XF86Config Output

Comment 4 Bob Catherman 2004-11-24 04:18:54 UTC
Created attachment 107379 [details]
XFree86 Log Output

Comment 5 Jeff Needle 2004-11-24 15:22:22 UTC

*** This bug has been marked as a duplicate of 131907 ***

Comment 6 John Flanagan 2004-12-20 20:57:00 UTC
An errata has been issued which should help the problem 
described in this bug report. This report is therefore being 
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files, 
please follow the link below. You may reopen this bug report 
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2004-550.html



Note You need to log in before you can comment on or make changes to this bug.