Bug 140670 - Fedora Core (2.6.9-1.3_FC2smp
Summary: Fedora Core (2.6.9-1.3_FC2smp
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 2
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-24 05:15 UTC by Erich Carlson
Modified: 2015-01-04 22:13 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-24 22:48:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Erich Carlson 2004-11-24 05:15:07 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041001
Firefox/0.10.1

Description of problem:
The system did an auto upgrade from Fedora Core (2.6.8-1.521smp) to
Fedora Core (2.6.9-1.4_FC2smp). I use this system for web hosting of
apache 1.31

System is a Pentium IV 3GHZ w/2GIGS of RAM and 30 GIGS of drive space
allocated. The Fedora Core (2.6.8-1.521smp) takes approximately 500
megs of system memory.

The problem is that with (2.6.9-1.4_FC2smp) after approximately 24
hours of use my system memory being used is up to about 1.5 gigs. I
have since moved back to Fedora Core (2.6.8-1.521smp). 

It appears that (2.6.9-1.4_FC2smp) has a memory leak.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Please read description of problem.
2.
3.
    

Additional info:


Note You need to log in before you can comment on or make changes to this bug.