Bug 140673 - java.lang.UnsatisfiedLinkErrorJ
Product: Fedora
Classification: Fedora
Component: java-1.4.2-gcj-compat (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Thomas Fitzsimmons
Depends On:
  Show dependency treegraph
Reported: 2004-11-24 00:45 EST by Khovu
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-03-03 19:13:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Khovu 2004-11-24 00:45:17 EST
Description of problem:

I just downloaded and installed FC3.0 to my Dell Lattitude D600
laptop. The installation went fine. But when I tried to install BEA WL
Platform SP3 for Redhat Linux. I got the java.lang.UnsatisfiedLinkError

Then I think that BEA does require SUN JDK rather than gcj, I download
SUN JKD 1.4.2 and tried to install it. I got the same error. 

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. download Sun JDK 1.4.2 and tried to install it. You will get this

2. Same if you tried to install BEA Weblogic platform 8.1 SP3.

Here is the actual stack trace:
Comment 1 Thomas Fitzsimmons 2004-12-08 16:28:43 EST
Are you suggesting this is a problem with java-1.4.2-gcj-compat?  If
so, can you be more specific about how java-1.4.2-gcj-compat is
interfering with the other SDKs you're trying to use?  You didn't
include the actual stack trace.
Comment 2 Thomas Fitzsimmons 2005-03-03 19:13:54 EST
This is not a bug in java-1.4.2-gcj-compat.  Closing.

Note You need to log in before you can comment on or make changes to this bug.