Bug 140685 - Issues with bugzilla search
Issues with bugzilla search
Status: CLOSED WONTFIX
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
3.2
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
Mike MacKenzie
:
Depends On:
Blocks: BZ_218_Final
  Show dependency treegraph
 
Reported: 2004-11-24 02:59 EST by John Summerfield
Modified: 2013-06-23 23:02 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-21 15:21:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Summerfield 2004-11-24 02:59:29 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2)
Gecko/20040809 Epiphany/1.3.8

Description of problem:
Bugzilla search results
a) Should not open a new page
b) If you insist on a new page, don't make it a targetted new page so
one can keep old results.
c) Should have a "new" link at the bottom of the list of known bugs to
open a new report on the selected product.



Version-Release number of selected component (if applicable):
n/a

How reproducible:
Always

Steps to Reproduce:
1.N/a
2.
3.
    

Actual Results:  N/a

Expected Results:  N/a

Additional info:
Comment 1 David Lawrence 2004-11-27 17:22:13 EST
Thanks for the feedback. I will see if I can get your suggestions in by the final cut.
Comment 2 David Lawrence 2005-03-02 17:12:15 EST
I now have time to address this further and am also trying to get the beta
rolled out to production use very soon. Where is the search that you are
referring to? Are you talking about from the Guided bug entry page where you can
do a simple search of bugs before entering a new one?
Comment 3 John Summerfield 2005-03-04 01:47:33 EST
I don't recall just what I was doing over three months ago. 
 
I suffer a slow dialup connexion, and resent any behaviour that takes more of 
my time than I think reasonable. Misbehaviour includes popping unexpected 
windows, forcing me to <click><click><click> to hunt round to find feedback 
forms etc. 
 
I _think_ what happened is that I checked a list of bugs, didn't find one that 
matched my problem and couldn't see an easy way to create a new report based 
on the information BZ had. 
 
Something not particularly connected woth my original report that happened in 
the past few days is I found a bug report that exactly matched a problem I 
had, was closed "wontfix" because the original reporter couldn't provide 
needed information, and I couldn't reopen it because I was not the original 
reporter, the assignee or a "trusted person." I had instead to create a new 
report. 
 
BZ is chock full of inconveniences like this. And seems slow to boot. 
 
Comment 4 David Lawrence 2008-09-16 12:51:33 EDT
Red Hat Bugzilla is now using version 3.2 of the Bugzilla codebase and therefore this bug will need to be re-verified against the new release. With the updated code this bug may no longer be relevant or may have been fixed in the new code.
Updating bug version to 3.2.
Comment 5 Kevin Baker 2008-11-21 15:21:51 EST
No response. 

Please file with the upstream bugzilla https://bugzilla.mozilla.org/ is still an issue.

Note You need to log in before you can comment on or make changes to this bug.