Bug 140687 - Logwatch doesn't generate correct disk space output when using lvm
Summary: Logwatch doesn't generate correct disk space output when using lvm
Status: CLOSED DUPLICATE of bug 138285
Alias: None
Product: Fedora
Classification: Fedora
Component: logwatch   
(Show other bugs)
Version: 3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jiri Ryska
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-24 08:52 UTC by Holger Eilhard
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:07:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Holger Eilhard 2004-11-24 08:52:01 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.5)
Gecko/20041108 Firefox/1.0

Description of problem:
I'm running LVM on my machine and I only get this output:

/dev/mapper/VolGroupOS-LogVolRoot
/dev/sda1              97M   12M   80M  14% /boot
/dev/mapper/VolGroupData-LogVolData

instead of:

/dev/mapper/VolGroupOS-LogVolRoot
                       15G  3,8G   11G  27% /
/dev/sda1              97M   12M   80M  14% /boot
/dev/mapper/VolGroupData-LogVolData
                      139G   69G   66G  52% /LogVolData

This is likely due to the call "df -h | grep '^/dev/'" in
/etc/log.d/scripts/services/zz-disk_space which creates the first
output. Because of the line break after the device name, the actual
size is not shown.

Version-Release number of selected component (if applicable):
logwatch-5.2.2-1

How reproducible:
Always

Steps to Reproduce:
1. Create a volume group
2. wait for the first logwatch run

Additional info:

Comment 1 Jiri Ryska 2004-11-24 11:50:15 UTC

*** This bug has been marked as a duplicate of 138285 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:07:15 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.