Bug 140692 - [chinputLE] aux not display in ia64
[chinputLE] aux not display in ia64
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: iiimf-le-chinput (Show other bugs)
rawhide
ia64 Linux
medium Severity medium
: ---
: ---
Assigned To: Qingyu Wang
: i18n
Depends On:
Blocks: IIIMF
  Show dependency treegraph
 
Reported: 2004-11-24 04:12 EST by Lawrence Lim
Modified: 2014-03-25 20:51 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-29 23:59:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lawrence Lim 2004-11-24 04:12:12 EST
Description of problem:
The aux for the LE does not display in ia64. However, in x86_64, the
display if fine.

Also tested CannaLE in ia64, the aux is fine, the ESC key works for
the aux as well.

Version-Release number of selected component (if applicable):
iiimf-le-chinput-0.3-15

How reproducible:
Always

Steps to Reproduce:
1.log in as normal user with SC locale
2.toggle on LE
3.
  
Actual results:
aux does not display

Expected results:
aux should display

Additional info:
Comment 1 Lawrence Lim 2004-11-29 21:26:27 EST
Found this message at the STDERR.

[root@rogue xcin]# LANG=zh_CN.UTF-8 gedit
cannot communicate with external program [com.redhat.chinput.status]
gedit(9561): unaligned access to 0x600000000058f8c4, ip=0x200000000624b620
gedit(9561): unaligned access to 0x600000000058f8d4, ip=0x200000000624b620
gedit(9561): unaligned access to 0x600000000058f8e4, ip=0x200000000624b620
gedit(9561): unaligned access to 0x600000000058f8f4, ip=0x200000000624b620
gedit(9561): unaligned access to 0x60000000005bbac4, ip=0x200000000624b620
gedit(9561): unaligned access to 0x60000000005bbad4, ip=0x200000000624b620
gedit(9561): unaligned access to 0x60000000005bbae4, ip=0x200000000624b620
gedit(9561): unaligned access to 0x60000000005bbaf4, ip=0x200000000624b620
Comment 3 Lawrence Lim 2005-09-29 23:59:55 EDT
We strive to work with the upstream community of open source projects. This
allows us to reduce the likelihood of regressions between releases as well as to
benefit from features and fixes as development moves forward. Since this change
would require a divergence from the upstream project, please report this issue
to IIIMF developers by filing a bug report in the OpenI18N bugzilla located at
http://openi18n.org/bugzilla/ in the "IIIMF" component.

We urge you to bring the information upstream, so that it can be incorporated in
the next release. Once you've filed your bug report to OpenI18N, if you paste
the new bug URL here, we will continue to track the issue in the centralized
OpenI18N bug tracker, and will review any bug fixes that become available for
consideration in future updates.

Thanks. 

Note You need to log in before you can comment on or make changes to this bug.