Bug 14072 - misc dia bugs
misc dia bugs
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: dia (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-07-16 13:34 EDT by Michael Redinger
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-17 12:57:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Redinger 2000-07-16 13:34:14 EDT
Ok, first the small bugs:

When no sound card is configured dia starts with the message "/dev/dsp: No
such device". When configured and running under KDE the message says
"/dev/dsp: Device or resource busy". Okay, old story ... however, this
message is really unnecessary ... 

Now the not so small ones:

trying to drag the menu bar somewhere else crashes dia

opening an new diagram, choosing an activity/data flow (SADT - first
symbol) and trying to draw something hangs X. The mouse cursor is frozen,
keyboard doesn't work (Ctrl-Alt-Backspace doesn't work). I can still telnet
to the machine. telinit 3 does nothing (well, it does, but the screen
stays the same). telinit 5 afterwards - the same result. telinit 3, killing
a X process and an autorun process - as above. reboot - the screen stays
the
same until the machine restarts.
same for UML - create a state machine
same for Network - Storage
same for Sybase - stable storage device
Comment 1 Havoc Pennington 2000-07-17 12:57:11 EDT
I'm closing this report because it contains 3 reports; I re-filed each bug 
separately.

Note You need to log in before you can comment on or make changes to this bug.