Bug 140773 - shutdown -h does not shutdown the machine
shutdown -h does not shutdown the machine
Status: CLOSED DUPLICATE of bug 132761
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2004-11-24 15:09 EST by Jim Bear
Modified: 2015-01-04 17:13 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:07:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jim Bear 2004-11-24 15:09:32 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
shutdown -h does not poweroff the machine. The process would stop
after the following:

Halting system
md: stopping all md devices
md: md0 switched to read-only mode
power down
acpi-power-off called

then the machine would just hang there without powering off. The
machine runs an AMD 2800+ processor with nVIDIA Crush 18G+MCP-TAGPset
chipset (eMachines T2825).  FC2 was able to power-off the machine
without a problem, but FC3 is not.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. either login as root or do an 'su' command
2. /sbin/shutdown -h now


Actual Results:  The machine would try to shutdown up to the step
described above, but would not poweroff.  

Expected Results:  Expect the machine to power off

Additional info:

FC2 had no problem shutting it down.
Comment 1 Bill Nottingham 2004-11-24 15:33:38 EST

*** This bug has been marked as a duplicate of 132761 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:07:16 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.