Bug 140839 - kghostview does not render PDF properly
Summary: kghostview does not render PDF properly
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: kdegraphics   
(Show other bugs)
Version: 3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL: http://redhat.cds.merseine.nu/a4_sage...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-25 13:33 UTC by John Summerfield
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-28 15:26:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description John Summerfield 2004-11-25 13:33:04 UTC
Description of problem:
kghostview renders this PDF correctly in three of the four
orientations: the fourth is the orientation one would choose.

Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1. http://redhat.cds.merseine.nu/a4_sageflyer.pdf
2. /usr/bin/kghostview a4_sageflyer.pdf
3.
  
Actual results:
renders half floor plan

Expected results:
Renders whole floor plan

Additional info:
This problem also occurs in ggv (but not in Gnome PDF viewer nor in gv
on Debian/Sarge or xpdf in Sarge)

Comment 1 John Summerfield 2004-11-25 13:35:16 UTC
That should have been 
wget http://redhat.cds.merseine.nu/a4_sageflyer.pdf

Comment 2 Ngo Than 2004-11-25 14:57:50 UTC
it looks like a problem in backend gs, which is used in ggv/kghosview
to view pdf file.

Comment 3 Ngo Than 2005-01-28 15:26:46 UTC
i have tested the pdf file with kpdf. It works fine. Why don't you use
kpdf if you want to view pdf file?


Note You need to log in before you can comment on or make changes to this bug.