Bug 140879 - tvtime wont launch w/ msi tv@nywhere card
tvtime wont launch w/ msi tv@nywhere card
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: tvtime (Show other bugs)
3
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-25 21:29 EST by Christian Williamson
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-26 05:58:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christian Williamson 2004-11-25 21:29:30 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.7.5)
Gecko/20041110 Firefox/1.0

Description of problem:
upon loading up tvtime (it works fine in 32 bit fedora core 3) i got
the following error

<?php
[root@localhost cerebrix]# tvtime -v
Running tvtime 0.9.13.
Reading configuration from /etc/tvtime/tvtime.xml
Reading configuration from /root/.tvtime/tvtime.xml
cpuinfo: CPU AMD Athlon(tm) 64 Processor 3200+, family 15, model 4,
stepping 8.
cpuinfo: CPU measured at 805.936MHz.
xcommon: Display :0.0, vendor The X.Org Foundation, vendor release
60801000
xfullscreen: Single-head detected, pixel aspect will be calculated.
xfullscreen: Pixel aspect ratio on the primary head is: 1/1 == 1.00.
xfullscreen: Using the XFree86-VidModeExtension to calculate
fullscreen size.
xfullscreen: Fullscreen to 0,0 with size 1600x1200.
xcommon: Have XTest, will use it to ping the screensaver.
xcommon: Pixel aspect ratio 1:1.
xcommon: Pixel aspect ratio 1:1.
xcommon: Window manager is Metacity and is EWMH compliant.
xcommon: You are using metacity.  Disabling aspect ratio hints
xcommon: since most deployed versions of metacity are still broken.
xcommon: Using EWMH state fullscreen property.
xcommon: Using EWMH state above property.
xcommon: Using EWMH state below property.
xcommon: Pixel aspect ratio 1:1.
xcommon: Displaying in a 768x576 window inside 768x576 space.
xvoutput: Using XVIDEO adaptor 61: ATI Radeon Video Overlay.
speedycode: Using MMXEXT optimized functions.
station: Adding frequency table US-Cable, all channels active
videoinput: Using video4linux2 driver 'cx8800', card 'MSI TV-@nywhere
Master' (bus PCI:0000:00:0a.0).
videoinput: Version is 4, capabilities 5010011.
videoinput: Width 720 too high, using 640 instead as suggested by the
driver.tvtime: Sampling input at 640 pixels per scanline.
xcommon: Pixel aspect ratio 1:1.
xcommon: Displaying in a 768x576 window inside 768x576 space.
xcommon: Received a map, marking window as visible (78).
videoinput: Tuner refuses to tell us the current frequency: Invalid
argument
videoinput: Please file a bug report at http://tvtime.net/
Segmentation fault


after installing the 0.9.15 rpm from the dag repository everything
seemed to work fine.  this package should be updated to the 9.15
version i think as it includes lots of bug fixes

Version-Release number of selected component (if applicable):
tvtime 0.9.13

How reproducible:
Always

Steps to Reproduce:
1.launch tvtime from either the menu or from command line
2.
3.
    

Actual Results:  tvtime wont launch

Expected Results:  it should launch

Additional info:

im filing this bug report after one of the tvtime developers ( vektor
) got me up and running with the new version and suggested i submit
this bug report
Comment 1 Ngo Than 2004-11-26 05:58:27 EST
i'm now preparing 0.9.15-0.fc3.1 for FC3 update. It will probably be
available by next week. Many thanks for your report.

Note You need to log in before you can comment on or make changes to this bug.