Bug 140898 - manpage for cancel disappeared, "zcat: ./cancel.1.gz: No such file or directory" mailed to root during makewhatis.cron
Summary: manpage for cancel disappeared, "zcat: ./cancel.1.gz: No such file or directo...
Status: CLOSED DUPLICATE of bug 136973
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: cups   
(Show other bugs)
Version: 3.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-26 07:42 UTC by Alessandro Crespi
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-26 10:58:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alessandro Crespi 2004-11-26 07:42:28 UTC
Since some time, on all our machines under RHEL 3, we get this during
makewhatis.cron:

/etc/cron.daily/makewhatis.cron:

zcat: ./cancel.1.gz: No such file or directory

Following the symlinks, it is possible to see that the manpage for
cancel is missing:

/usr/share/man/man1/cancel.1.gz -> /etc/alternatives/print-cancelman
/etc/alternatives/print-cancelman -> /usr/share/man/man1/cancel-cups.1.gz

This last file is (/usr/share/man/man1/cancel-cups.1.gz) is not found.

The problem is also present on a (updated) newly installed machine.

Version-Release number of selected component: cups-1.1.17-13.3.16
How reproducible: Always

Steps to Reproduce:
1. Type man cancel

-or-

1b. Wait for makewhatis.cron to be executed by cron

Comment 1 Tim Waugh 2004-11-26 10:58:13 UTC

*** This bug has been marked as a duplicate of 136973 ***


Note You need to log in before you can comment on or make changes to this bug.