Bug 1409 - Kernel panic: VFS: unable to mouint root fs on 08:02
Summary: Kernel panic: VFS: unable to mouint root fs on 08:02
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rhl-ig-x86 (Show other bugs)
(Show other bugs)
Version: 5.2
Hardware: i386 Linux
high
medium
Target Milestone: ---
Assignee: Sandra Moore
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-03-03 12:58 UTC by majid.ouassir-renexter
Modified: 2014-08-04 22:22 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-03-03 21:47:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description majid.ouassir-renexter 1999-03-03 12:58:07 UTC
i want to install Red Hat 5.2.

I indicate  local CDROM installation. And in this moment, le
system not responding. And in entre CTRL C and i have the
message :   Kernel panic: VFS: unable to mouint root fs on
08:02

Comment 1 David Lawrence 1999-03-03 21:47:59 UTC
I feel this is probably a media related issue and not a bug. You
should try to get help through our technical support department
available at http://www.redhat.com/support. They should be able to
solve this for you.


Note You need to log in before you can comment on or make changes to this bug.