Bug 1409070 - Enable networking-odl v2 driver in deployment by default
Summary: Enable networking-odl v2 driver in deployment by default
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-heat-templates
Version: 10.0 (Newton)
Hardware: Unspecified
OS: Unspecified
high
unspecified
Target Milestone: z1
: 10.0 (Newton)
Assignee: Tim Rozet
QA Contact: Itzik Brown
URL:
Whiteboard:
: 1408805 (view as bug list)
Depends On:
Blocks: 1258832
TreeView+ depends on / blocked
 
Reported: 2016-12-29 09:33 UTC by Mike Kolesnik
Modified: 2018-10-18 07:22 UTC (History)
10 users (show)

Fixed In Version: openstack-tripleo-heat-templates-5.2.0-3.el7ost,puppet-tripleo-5.5.0-2.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
N/A
Last Closed: 2017-02-01 14:47:00 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:0234 normal SHIPPED_LIVE Red Hat OpenStack Platform 10 director Bug Fix Advisory 2017-02-01 19:44:43 UTC
OpenStack gerrit 416547 None None None 2017-01-16 17:04:26 UTC
OpenStack gerrit 418495 None None None 2017-01-16 17:05:32 UTC
Launchpad 1655738 None None None 2017-01-16 20:29:37 UTC

Description Mike Kolesnik 2016-12-29 09:33:07 UTC
Need to make sure that director deploys networking-odl with V2 driver.

This means that in /etc/neutron/plugins/ml2/ml2_conf.ini under section [ml2] the mechanism_drivers value should contain opendaylight_v2.

Also in /etc/neutron/neutron.conf under section [DEFAULT] the service_plugins value should contain odl-router_v2

Comment 2 Itzik Brown 2017-01-01 06:37:21 UTC
*** Bug 1408805 has been marked as a duplicate of this bug. ***

Comment 8 Jon Schlueter 2017-01-16 17:04:27 UTC
updating stable/newton reviews.

Comment 10 Itzik Brown 2017-01-18 10:35:24 UTC
Verified:
puppet-tripleo-5.5.0-2.el7ost.noarch
openstack-tripleo-heat-templates-5.2.0-3.el7ost.noarch

Comment 13 errata-xmlrpc 2017-02-01 14:47:00 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2017-0234.html


Note You need to log in before you can comment on or make changes to this bug.