Bug 14092 - kudzu kicks in when nothing changed with mouse
kudzu kicks in when nothing changed with mouse
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: kudzu (Show other bugs)
7.1
i386 Linux
low Severity low
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-07-17 04:23 EDT by Telsa Gwynne
Modified: 2014-03-16 22:14 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-18 12:28:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Telsa Gwynne 2000-07-17 04:23:19 EDT
Installed Winston beta 3. During install process, told it I
had a mousesystems mouse. .Started X, realised I hadn't 
toggled the little switch on the bottom of the mouse, toggled
that, it then worked properly. Then later crashed machine.
Following fsck, kudzu popped up, complaining about  a
vanished mouse. I don't know whether this was due
to X crash, or to toggling the whatever-it-is underneath
the mouse. Suggestion from husband: "probably trying to
be too clever: this is a mousesystems mouse with no 
plug and play identifiers on it".  The mouse was definitely
still there. Really.

Subsequent crashes and fscks didn't produce kudzu so
whether this a one-off, because I fiddled with the button
beneath, or what, I dunno.
Comment 1 Bill Nottingham 2000-07-18 12:28:00 EDT
Um, changing the button on the mouse will most likely change how it responds
to the probes.

Did it actually reprobe as something else ("Generic Serial Mouse", for example?)
Comment 2 Bill Nottingham 2000-08-15 22:31:07 EDT
Closed; lack of input. Also, if the mouse changed protocols,
it probably will reprobe as something different, and
there's not much I can do about it.

Note You need to log in before you can comment on or make changes to this bug.