Bug 1409554 - [DOCS] "Modify the OVS rules for SNAT" section is not complete
Summary: [DOCS] "Modify the OVS rules for SNAT" section is not complete
Keywords:
Status: CLOSED DUPLICATE of bug 1373234
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Documentation
Version: 3.3.1
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: ---
Assignee: brice
QA Contact: zhaozhanqi
Vikram Goyal
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-02 13:15 UTC by Alexander Koksharov
Modified: 2020-02-14 18:24 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-10 01:33:15 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Alexander Koksharov 2017-01-02 13:15:55 UTC
Document URL: 
https://docs.openshift.com/container-platform/3.3/install_config/routing_from_edge_lb.html#establishing-a-tunnel-using-a-ramp-node

Section Number and Name: 
Establishing a Tunnel Using a Ramp Node -> On the ramp node: -> Modify the OVS rules for SNAT

Describe the issue: 
There is a description how to add rules to openvswitch in runtime. But there is no information on how to make these rules permanent. after reboot/reload rules disappear.

Suggestions for improvement: 

Additional information:

Comment 1 brice 2017-01-10 01:33:15 UTC
Alexander,

I'm going to mark this as a duplicate of a previous BZ.

The steps are going to be persistent in 3.4, but for 3.3 there's a KBase article about it. It's a strange case because we can't put links to articles in the docs because they're behind the paywall.

For the customer case, here's the article: https://access.redhat.com/articles/2677771

If there's any questions, let me know.

*** This bug has been marked as a duplicate of bug 1373234 ***


Note You need to log in before you can comment on or make changes to this bug.