Bug 1409598 - CVE-2016-10040 qt5-qtbase: qt: stack overflow in QXmlSimpleReader [epel-all]
Summary: CVE-2016-10040 qt5-qtbase: qt: stack overflow in QXmlSimpleReader [epel-all]
Keywords:
Status: CLOSED EOL
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: qt5-qtbase
Version: epel7
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ---
Assignee: Than Ngo
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: CVE-2016-10040
TreeView+ depends on / blocked
 
Reported: 2017-01-02 15:17 UTC by Martin Prpič
Modified: 2017-11-30 20:54 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Release Note
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-30 20:54:28 UTC
Type: ---


Attachments (Terms of Use)

Description Martin Prpič 2017-01-02 15:17:15 UTC
This is an automatically created tracking bug!  It was created to ensure
that one or more security vulnerabilities are fixed in affected versions
of epel-all.

For comments that are specific to the vulnerability please use bugs filed
against the "Security Response" product referenced in the "Blocks" field.

For more information see:
http://fedoraproject.org/wiki/Security/TrackingBugs

When submitting as an update, use the fedpkg template provided in the next
comment(s).  This will include the bug IDs of this tracking bug as well as
the relevant top-level CVE bugs.

Please also mention the CVE IDs being fixed in the RPM changelog and the
fedpkg commit message.

NOTE: this issue affects multiple supported versions of Fedora EPEL. While
only one tracking bug has been filed, please correct all affected versions
at the same time.  If you need to fix the versions independent of each
other, you may clone this bug as appropriate.

Comment 1 Than Ngo 2017-11-30 20:54:28 UTC
close it as EOL as qt5-qtbase is now part of rhel7


Note You need to log in before you can comment on or make changes to this bug.