Bug 1409662 - [abrt] systemd: asprintf(): systemd-journald killed by SIGABRT
Summary: [abrt] systemd: asprintf(): systemd-journald killed by SIGABRT
Keywords:
Status: CLOSED DUPLICATE of bug 1300212
Alias: None
Product: Fedora
Classification: Fedora
Component: systemd
Version: 25
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: systemd-maint
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:bca7f84e9142ad6e9841ed64cb8...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-02 22:02 UTC by Jorge Martínez López
Modified: 2017-01-28 02:25 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-28 02:25:44 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (26.05 KB, text/plain)
2017-01-02 22:02 UTC, Jorge Martínez López
no flags Details
File: cgroup (259 bytes, text/plain)
2017-01-02 22:02 UTC, Jorge Martínez López
no flags Details
File: core_backtrace (2.62 KB, text/plain)
2017-01-02 22:02 UTC, Jorge Martínez López
no flags Details
File: dso_list (1.73 KB, text/plain)
2017-01-02 22:02 UTC, Jorge Martínez López
no flags Details
File: environ (300 bytes, text/plain)
2017-01-02 22:02 UTC, Jorge Martínez López
no flags Details
File: limits (1.29 KB, text/plain)
2017-01-02 22:02 UTC, Jorge Martínez López
no flags Details
File: maps (11.34 KB, text/plain)
2017-01-02 22:02 UTC, Jorge Martínez López
no flags Details
File: mountinfo (3.51 KB, text/plain)
2017-01-02 22:02 UTC, Jorge Martínez López
no flags Details
File: namespaces (102 bytes, text/plain)
2017-01-02 22:02 UTC, Jorge Martínez López
no flags Details
File: open_fds (12.81 KB, text/plain)
2017-01-02 22:02 UTC, Jorge Martínez López
no flags Details
File: proc_pid_status (1.08 KB, text/plain)
2017-01-02 22:02 UTC, Jorge Martínez López
no flags Details
File: var_log_messages (28 bytes, text/plain)
2017-01-02 22:02 UTC, Jorge Martínez López
no flags Details

Description Jorge Martínez López 2017-01-02 22:02:26 UTC
Version-Release number of selected component:
systemd-231-10.fc25

Additional info:
reporter:       libreport-2.8.0
backtrace_rating: 4
cmdline:        /usr/lib/systemd/systemd-journald
crash_function: asprintf
executable:     /usr/lib/systemd/systemd-journald
global_pid:     525
kernel:         4.8.15-300.fc25.x86_64
pkg_fingerprint: 4089 D8F2 FDB1 9C98
pkg_vendor:     Fedora Project
runlevel:       N 5
type:           CCpp
uid:            0

Truncated backtrace:
Thread no. 1 (6 frames)
 #3 asprintf at /usr/include/bits/stdio2.h:178
 #4 dev_kmsg_record at src/journal/journald-kmsg.c:280
 #5 server_read_dev_kmsg.lto_priv.17 at src/journal/journald-kmsg.c:353
 #6 source_dispatch at src/libsystemd/sd-event/sd-event.c:2267
 #7 sd_event_dispatch at src/libsystemd/sd-event/sd-event.c:2626
 #8 sd_event_run at src/libsystemd/sd-event/sd-event.c:2685

Comment 1 Jorge Martínez López 2017-01-02 22:02:35 UTC
Created attachment 1236718 [details]
File: backtrace

Comment 2 Jorge Martínez López 2017-01-02 22:02:37 UTC
Created attachment 1236719 [details]
File: cgroup

Comment 3 Jorge Martínez López 2017-01-02 22:02:39 UTC
Created attachment 1236720 [details]
File: core_backtrace

Comment 4 Jorge Martínez López 2017-01-02 22:02:40 UTC
Created attachment 1236721 [details]
File: dso_list

Comment 5 Jorge Martínez López 2017-01-02 22:02:42 UTC
Created attachment 1236722 [details]
File: environ

Comment 6 Jorge Martínez López 2017-01-02 22:02:44 UTC
Created attachment 1236723 [details]
File: limits

Comment 7 Jorge Martínez López 2017-01-02 22:02:46 UTC
Created attachment 1236724 [details]
File: maps

Comment 8 Jorge Martínez López 2017-01-02 22:02:48 UTC
Created attachment 1236725 [details]
File: mountinfo

Comment 9 Jorge Martínez López 2017-01-02 22:02:50 UTC
Created attachment 1236726 [details]
File: namespaces

Comment 10 Jorge Martínez López 2017-01-02 22:02:52 UTC
Created attachment 1236727 [details]
File: open_fds

Comment 11 Jorge Martínez López 2017-01-02 22:02:54 UTC
Created attachment 1236728 [details]
File: proc_pid_status

Comment 12 Jorge Martínez López 2017-01-02 22:02:56 UTC
Created attachment 1236729 [details]
File: var_log_messages

Comment 13 Zbigniew Jędrzejewski-Szmek 2017-01-28 02:25:44 UTC

*** This bug has been marked as a duplicate of bug 1300212 ***


Note You need to log in before you can comment on or make changes to this bug.