Bug 1409696 - [RFE] Content Filter preview or test.
Summary: [RFE] Content Filter preview or test.
Keywords:
Status: CLOSED DUPLICATE of bug 1148490
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Content Views
Version: Unspecified
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-03 03:16 UTC by Paul Armstrong
Modified: 2017-07-04 22:29 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-07-04 22:29:12 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Paul Armstrong 2017-01-03 03:16:58 UTC
Description of problem:
Current Content rpm / errata filter display does not indicate the number of packages/errata affected by the filter (include or exclude). Providing this feedback and a listing would reduce user effort and cycles should the filter scope be too narrow or too broad. 

Version-Release number of selected component (if applicable): 6.2.x


How reproducible: always


Steps to Reproduce:
1. New Feature
2.
3.

Actual results:


Expected results:
When a user creates a new filter, on the filter specification page, the interface should provide for a facility to allow the user to preview the filter results before applying/saving the filter. Providing the list of included or excluded packages/errata for verification. 

Additional info:

Comment 1 Brad Buckingham 2017-07-04 22:29:12 UTC
Closing this bugzilla as a duplicate of bug 1148490.  If there are any concerns, please do let us know.

*** This bug has been marked as a duplicate of bug 1148490 ***


Note You need to log in before you can comment on or make changes to this bug.