Bug 140971 - Nautilus does not obey window_always_new
Nautilus does not obey window_always_new
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
Depends On:
  Show dependency treegraph
Reported: 2004-11-27 02:30 EST by Pierre Sarrazin
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-10-31 15:32:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Pierre Sarrazin 2004-11-27 02:30:09 EST
Description of problem:
The Nautilus file manager does not obey the window_always_new
setting in GConf.  Even when it is unset, double clicking on
a directory icon still opens a new window.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Use the GConf editor to uncheck the window_always_new
   checkbox at /apps/nautilus/preferences/window_always_new
2. Open the Home directory with Nautilus.
3. Open a sub-directory in that window.
Actual results:
New window.

Expected results:
Reuse Home directory's window.

Additional info:
This worked in Fedora Core 2.
I have upgraded from FC2 to FC3.
I even tried "killall nautilus" but the new instance still
did not obey the checkbox setting.
Comment 1 Matthew Miller 2006-07-10 17:25:24 EDT
Fedora Core 3 is now maintained by the Fedora Legacy project for security
updates only. If this problem is a security issue, please reopen and
reassign to the Fedora Legacy product. If it is not a security issue and
hasn't been resolved in the current FC5 updates or in the FC6 test
release, reopen and change the version to match.

Thank you!
Comment 2 John Thacker 2006-10-31 15:32:32 EST
Closing per lack of response to previous request for information.
This bug was originally filed against a much earlier version of Fedora
Core, and significant changes have taken place since the last version
for which this bug is confirmed.

Note that FC3 and FC4 are supported by Fedora Legacy for security
fixes only.  Please install a still supported version and retest.  If
it still occurs on FC5 or FC6, please reopen and assign to the correct
version.  Otherwise, if this a security issue, please change the
product to Fedora Legacy.  Thanks, and we are sorry that we did not
get to this bug earlier.

Note You need to log in before you can comment on or make changes to this bug.