Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1409809 - Compute Resource Network settings ignored
Summary: Compute Resource Network settings ignored
Keywords:
Status: CLOSED DUPLICATE of bug 1322047
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Compute Resources
Version: 6.2.6
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-03 13:47 UTC by Ade Bradshaw
Modified: 2017-03-06 15:06 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-03-06 15:06:49 UTC
Target Upstream Version:


Attachments (Terms of Use)
Interface settings not pulled from compute resource (deleted)
2017-01-03 13:47 UTC, Ade Bradshaw
no flags Details
Compute profile (52.72 KB, image/png)
2017-01-03 13:48 UTC, Ade Bradshaw
no flags Details
New host - using the profile (90.34 KB, image/png)
2017-01-03 13:49 UTC, Ade Bradshaw
no flags Details
Interface screenshot (51.00 KB, image/png)
2017-01-03 13:50 UTC, Ade Bradshaw
no flags Details

Description Ade Bradshaw 2017-01-03 13:47:58 UTC
Description of problem:
When deploying via a compute resource, via a compute profile, settings from the profile are ignored for the network


Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1.Create a compute resource (vmware or ovirt)
2.Create a compute profile and set the network to something other than ovirtmgmt)
3.create a New Host and select the profile created
4.Check the interface settings - name and network are ignored

Actual results:
Name and Network are ignored (not taken from the compute profile)

Expected results:
Name and network would come from the compute profile

Additional info:
See attachments

Comment 1 Ade Bradshaw 2017-01-03 13:48:34 UTC
Created attachment 1236899 [details]
Compute profile

Comment 2 Ade Bradshaw 2017-01-03 13:49:07 UTC
Created attachment 1236900 [details]
New host - using the profile

Comment 3 Ade Bradshaw 2017-01-03 13:50:03 UTC
Created attachment 1236901 [details]
Interface screenshot

Comment 6 Marek Hulan 2017-03-06 15:06:49 UTC
Thanks for the report. I'm sorry I couldn't get to this sooner. I think this is a duplicate of BZ 1322047 therefore I'm closing it. If you think I misunderstood this BZ or it's a separate issue, please let me know or reopen this. Otherwise I kindly ask you to watch BZ 1322047 for the progress, there's already a patch that should solve it.

*** This bug has been marked as a duplicate of bug 1322047 ***


Note You need to log in before you can comment on or make changes to this bug.