Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1409839 - RFE: Ability to increase volume's size
Summary: RFE: Ability to increase volume's size
Keywords:
Status: CLOSED DUPLICATE of bug 1407011
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Storage
Version: 3.4.0
Hardware: Unspecified
OS: Unspecified
medium
low
Target Milestone: ---
: ---
Assignee: Bradley Childs
QA Contact: Jianwei Hou
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-03 15:15 UTC by Marek Mahut
Modified: 2017-01-23 14:24 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-23 14:24:44 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Bugzilla 1407011 0 high CLOSED [RFE] ability to resize bound PVs without a rebuild in OSD 2021-02-22 00:41:40 UTC

Internal Links: 1407011

Description Marek Mahut 2017-01-03 15:15:06 UTC
The end user should be able to increase the size of their PVs.

Right now if this is requested by an user, we manually increase the AWS volume, resize2fs it and modify the new volume ID into the deployment config.

Comment 1 Dan McPherson 2017-01-23 14:24:44 UTC

*** This bug has been marked as a duplicate of bug 1407011 ***


Note You need to log in before you can comment on or make changes to this bug.