Bug 140984 - Internal server error while trying to remove student with digit as first sign in his login
Summary: Internal server error while trying to remove student with digit as first sign...
Status: CLOSED DUPLICATE of bug 140986
Alias: None
Product: Red Hat Academy
Classification: Retired
Component: Web Application   
(Show other bugs)
Version: 2.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Luke Meyer
QA Contact: Bowe Strickland
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-27 14:31 UTC by Tomasz Chilinski
Modified: 2007-04-18 17:15 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:07:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tomasz Chilinski 2004-11-27 14:31:34 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041125 Firefox/1.0

Description of problem:
as in summary

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
trivial

Additional info:

Comment 1 Luke Meyer 2004-11-29 14:44:12 UTC
it's related to the student's status, not the login.  it's a known
problem due to uncertainty in the initial system specifications and
there are plans in the works to remedy it.

*** This bug has been marked as a duplicate of 140986 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:07:17 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.