Bug 140988 - rhgb sometimes flashes the detailed view
rhgb sometimes flashes the detailed view
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: rhgb (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Veillard
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-27 09:49 EST by Carlos Rodrigues
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-27 09:53:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Carlos Rodrigues 2004-11-27 09:49:10 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
Sometimes, rhgb flashes the detailed view briefly a few seconds after
starting.

Version-Release number of selected component (if applicable):
rhgb-0.16.1-1.FC3

How reproducible:
Sometimes

Steps to Reproduce:
1.N/A

Additional info:

This always happens before the "Searching for hardware" phase.
Comment 1 Daniel Veillard 2004-11-27 09:53:38 EST
Something is blocking the boot process so rhgb automatically 
switches to detailed mode. As soon as process restarts then 
rhgb switches back to the normal progress bar display.
The timing may raise this specific issue on your hardware, 
I don't get this on any of my boxes (unless some fsck happens,
and in that time it shows what happen in detailed view).
This is normak, not a bug, something is blocking the boot
process and rhgb tries to display informations about it.
I don't think I will do any specific action because it's 
processing as expected, except somthing is slowing down
the boot on your machine.

Daniel

Note You need to log in before you can comment on or make changes to this bug.