Bug 1409909 - Stack : Unable to retire stack by date
Summary: Stack : Unable to retire stack by date
Keywords:
Status: CLOSED DUPLICATE of bug 1384030
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.7.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: GA
: cfme-future
Assignee: lgalis
QA Contact: Dave Johnson
URL:
Whiteboard: stack
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-03 21:01 UTC by Shveta
Modified: 2017-01-04 04:37 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-03 22:06:15 UTC
Category: Bug
Cloudforms Team: CFME Core
Target Upstream Version:


Attachments (Terms of Use)
save not enabled (78.19 KB, image/png)
2017-01-03 21:01 UTC, Shveta
no flags Details

Description Shveta 2017-01-03 21:01:09 UTC
Created attachment 1236998 [details]
save not enabled

Description of problem:


Version-Release number of selected component (if applicable):
5.7.0.17.20161219135818_725f92f 

How reproducible:


Steps to Reproduce:
1. Select any stack .
2. Lifecycle - Set Retirement date - select date
3. Save button does not enable.
 
Actual results:


Expected results:


Additional info:

Comment 2 lgalis 2017-01-03 22:06:15 UTC
This was fixed upstream in https://github.com/ManageIQ/manageiq/pull/12343.
The PR needs to be backported to euwe. 

Closing this BZ as a duplicate of 1384030

*** This bug has been marked as a duplicate of bug 1384030 ***


Note You need to log in before you can comment on or make changes to this bug.