Bug 1410001 - Some fields are missing links to Help
Summary: Some fields are missing links to Help
Keywords:
Status: CLOSED DUPLICATE of bug 1393293
Alias: None
Product: Bugzilla
Classification: Community
Component: Creating/Changing Bugs
Version: 5.0
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
Assignee: PnT DevOps Devs
QA Contact: tools-bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-04 07:29 UTC by Jason McDonald
Modified: 2017-01-09 00:28 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-09 00:28:32 UTC


Attachments (Terms of Use)

Description Jason McDonald 2017-01-04 07:29:37 UTC
Description of problem:
In enter_bug and show_bug, most of the field labels are hyperlinks to documentation.  A few field are missing these links however:

enter_bug.cgi:
- Possible Duplicates
- Description
- Attachment
- Dependent Products
- Add External Bug

show_bug.cgi:
- Treeview+
- Ignore Bug Mail
- Pool
- Flags

Version-Release number of selected component (if applicable):
5.0.3 (beta.bugzilla.redhat.com)

How reproducible:
Always

Steps to Reproduce:
1. Go to New->Community->Bugzilla and click "Show Advanced Fields"
2. View an existing bug

Actual results:
Some field labels are not hyperlinks to help

Expected results:
All field labels consistently link to online help

Additional info:
none

Comment 1 Jeff Fearn 🐞 2017-01-09 00:28:32 UTC

*** This bug has been marked as a duplicate of bug 1393293 ***


Note You need to log in before you can comment on or make changes to this bug.